4 карты на мать (пища для размышления)

В общем, дело такое.
Есть две материнки:
1. ASRock B450 Steel Legend
2. GIGABYTE B450 AORUS PRO

Это те самые популярные модели, на которых многие не могут запустить 4 и более карт.

У меня три материнки ASRock B450 Steel Legend, и из трех одна материнка запросто завелась на 4 картах 3060 и работает исправно уже давно.
А вот остальные две не хотели работать на 4ех, только 3 карты работало исправно.
Но…

Я решил взять карту от Aorus gigabyte, типа они не конфликтные и работают нормально даже на 6 картах и попытался туда воткнуть три 3060 ti и одна 3060 и тупо не хотело работать, обычно у меня только одна и та же ошибка. Мать все видит, карты запускаются все, даже работают и находят дрова, но когда я запускаю проверку на kryptex, либо на 4 стадии, либо на 5ой проверке из 11ти комп просто будто выключался. Как будто я взял и обесточил его и например не хочет включаться по нажатию кнопки power и не реагирует на кнопку reset, необходимо на блоке питания выключить его и подождать пока мать полностью обесточится, это примерно 20 секунд и только потом включать иначе никак не включается.

Все настройки в интернете ставил и декодирование там и ген1 и ген2 ставил и ген3 ставил и ставил pciex4x4x4x, и биосы прошил, в общем ничего из интернета не помогло :sleepy:. Кстати самое странное, что одна мать asrock 450 steel legend, которая работает на четырех картах 3060 она работает на стоковых настройках и даже на старом биосе, там даже декодирование выключено, там ничего не настроено как пишут, можно даже мать сбросить настройки и она всё равно запускает все 4 карты без проблем. как??? :thinking:

В общем я думал, что и карта от Gigabyte не работает, ноо…
Я вставляю 1660 Super к тем трём 3060 TI и всё работает без проблем на материнке и от Gigabyte и от Asrock. То есть вставляю к трём 3060TI любую из 3060 серии и мать не хочет работать, обратно возвращаю 1660 S всё работает на обеих материнках.

Я думал может быть дело в питании?, может 1660 S из-за разницы с 3060 в питании гонит и блоку не хватает именно этих лишних 50W, и поставил блок питания на 100W мощнее, всё равно не помогло, ставлю 3060 не хочет работать.
Потом подумал, может дело не в блоке, а то что он берёт от неё меньше чем надо и поставил 1050 TI, который жрёт ещё меньше чем 1660S всего 50W и всё равно не хочет работать.

Я уж было думал, может быть дело в том, что в паре с 3060TI конкретно не хочет работать и собрал на эти две проблемные материнки чисто 3 - 3060 и добавлял по очередно четвертой картой и 1050TI и не хочет работать, вставляю 4 карты 3060 то же самое не хочет, даже пробовал 3 - 3060 и 1- 3060 TI и всё равно не хочет. Но когда я к этой сборке из 3 - 3060 добавил 1660 S всё снова заработало, и даже сбросив биос на стоки всё равно работало без всяких декодирований и ген1 и прочего.

То есть 3 шт -3060 + 1шт 1660 S работает на любой проблемной матери
3 шт 3060 TI + 1 шт 1660 S тоже работает на любой матери
Остальные любые вариации с 4 картами вообще не работают

Ах да, если вам интересно 1050 Ti + 3060 TI + 3060 + 1660 S ставить в одну мать я не пробовал, не просите даже не буду)))

В итоге всё это время когда я думал, что мать проблемная, оказалось что мать то и не причём и блок питания не причём, дело я не понимаю пока в чём, но работает пока только так как я описал

Какие ваши предположения?

Моя версия разгадки:
на 1 из трёх Асроков ты ставил M.2 накопитель в режиме Сата, а на все остальные доски ставишь накопители в режиме НВМЕ, последнии жрут твои линии писи’ай))

Не юзать матери с ам4 вот мое предложение )))

На 775 сокете норм 4 карты работают, на 1155 сокете норм 4 карты работают, на am3+ сокете тоже все норм.
А у вас одна мать стоит как у меня мать+проц+БП (ну примерно )))

M2 вообще не использую нигде. И если бы жрали линии pci, то почему тогда 4 карты норм работают при подключении любых 3шт 3060 или 3060 ti + 1660 S.

Ни слова не нашёл о процессорах, на которых пытались заводить.
Это важно для B450 чипсета и количества видеокарт.

1 Like

Asus-кая на b550 и процессором Ryzen 5 5600Х спокойно тянет две 3070. А вот до этого плата AsRock и процессор i7 4790 через раз видели обе карты, и что иронично, не виделась в слоте который ближе к процессору

при чем тут 2 карты если разговор про 4?

К тому, что была подобная проблема, но с двумя картами - какие только танцы с бубном не устраивал, не видит и все. И мать поддерживает, и процессор, и Биос новенький - бестолку. Решилось заменой материнки с чипсетом как раз B-550 и процессор Ryzen. Лично мой неподтвержденным вывод - проблема в плате. Почему - не могу сказать. AsRock однозначно в топку, Гигабит для двух карт ещё возможно, но лучше Asus. Как видно из описания выше - две первые компании не тянут четыре карты, потянет ли Asus - вопрос открытый. Опять же - какой процессор?