Пропадает интернет на пк

После длительной копки, в моем случае сутки, полтора, я только начал майнить, пропадает интернет.
В трее значек сети и активен, что инет есть и в настройках сети - инет есть, по вайфаю инет с роутера раздает на 3 гаджета, инет на них есть!
Проверял спидтестом скорость оптики не сотовый инет.
В самом ПК нет инета, браузеры пишут нет подключения, спидтест - нет соединения.
Роутер релогаю, не помогает, по воздуху раздает, по кабелю в пк нет инета.
Пк релогаю, после прогрузки названия матери, перед загрузкой винды серый экран и ничего не грузит.
Релог пк с кнопки, удержанием и через несколько попыток с кнопки, винда грузит, с пропажи инета в пк, до самого релога с кнопки комп работает, в.карта проц и блок, все крутиться, жариться.

1 Like

Саппорт говорит, что такое бывает с WIfi роутерами или свистками. Возможно, при майнинге wifi свистки могут уходить в сон или типо того. Вы по WiFi ферму подключаете?

Кабель менять пробовали ?

Было подобная хрень, вифи робит, а через кабель нет…хана роутеру! Если на пк есть вифи то просто проверь без провода, ну или сам провод тупит(редко но бывает) замени

1 Like

Нет фармит пк с одной картой?
Тест, я только начал.
Пк подключен кабелем, вайфай работает для других гаджетов
Инета нет в ПК

Ок, попробую, но почему после перезагрузки пк винда не грузится, виснет с серым экраном или выходит в режим восстановления?

Ну примерно с вашей виндой что то… Скорее всего нет или хана сетевому файлу хана… Переустановить дрова, а перед этим ещё проверь на другом роуторе кабель, но если в перезагрузи идёт винда с восстановлением, значит дело 99% в ней

Так как я его понял у него через кабель пк подключён… У него не так много причин, слетел драйвер сетивой, ланпорт на сетевухе кердык, провод неисправен или роутер кряк

1 Like

Попробую все, начну с винды.
Кста еще странность, при вост.режиме просит пароль от учетки и вводя его, он не верный оО, вводя его же при входе в без.режим я вхожу оО

Смени все пороли, почта, криптекс и так далее, кто то получил доступ к администратору(эт не точто) снеси винду

Странно, винду сменил, пароли тоже, копает 16+часов и все нет интернета в пк, так же значек в трее показывает что есть, но в 2 браузерах инета нет (хром, яндекс) в опере ютуб показывает оО! В тех других ни страницы не открываються ни ютуб, в опере тоже страницы не открываються, НО почему ютуб то работает?)
И все так же по воздуху от роутера все работает, на всех устройствах есть инет.
По кабелю нет в пк и тв, менял местами кабеля, не помогло.
Что то с сетевой картой или самим подключением, у меня копало через vpn и по кабелю, щас попробую вайфай с.карту и без впна погоняю.
С виндой то было, странно, после пропажи инета в пк, через суточное копание, релог роутера не помогал, только ребут пк, и только после откл.питания бп через кнопку и ожидании около мин. И только тогда винда входила в режим восстановления) Если просто с кнопки, то на заставке матери, все серый экран.
После режима восстановления, это где то мин 5 или более, оживлял через вост.с последней точки и дров там нет, опять ставил.

Ну тут братан, возможен роутер(выход) или сетевая в пк…если пробывал другой провод.

Может нагрузка большая при копке? Хотя не должно, да и когда инет в пк “виснет” дома нет никого несколько часов, канал свободный.

Нагрузка на сеть при майнинге мизерная. А нагрузка на видеокарту на сеть влияния оказывать не должна.

Так поймал я этот момент наконец то


В общем пк не перезагружал, перезапустил криптекс и все заработало снова.
Зависание инета не было, видать со временем он виснет после начала отвала.