GPU 0: detected DEAD (01:00.0), no restart script configured, will continue mining

Привет. Столкнулся с проблемой не могу никак решить.
В риге 4 карты RX 470 4 gb. Когда включаешь майнер все начинает работать

Но после какого то времени майнинг сбивается и в окне выбивает следующую ошибку


detected DEAD (01:00.0), no restart script configured, will continue mining.

Пробовал доставать карты, при этом как только нет какой либо одной карты, такой ошибки нет, блок стоит eu-1650, все включено через райзера. Подпитаны молексами и 6 пин.

в чем проблема, что это такое, как это решить ?
Подскажите пожалуйста

В биос все “майнинговые” настройки сделаны ?

1 Like

Примерно в цифрах можно, после какого именно количества времени?
Если достаточно долго (несколько часов), то можно просто настроить вачдог для перезагрузки компьютера как и советует сам майнер.

Вроде тут уже был подобный вопрос, поищи поиском, может там решили проблему и тебе помогут.

1 Like

Да. Настройки майнинговые.
Если отключить одну рандомную карту, майнинг будет без проблем. Как только подключаешь 4 сразу появляется вот эта проблема на рандомной карте.

Начинает выбивать сразу в течений минуты после запуска.

Похоже, что не хватает мощности. Проверьте все подключения, чтобы питание висело на разных линиях, чтобы нагрузка равномерно распределялась. Если есть мультиметр дома, то можно померить напряжение на линиях, найти где происходит просадка во время включения майнинга.

Не исключено, что проблема в самих проводах (слишком тонкие провода или слабый контакт в разъемах).

1 Like

Столкнулся с такой же проблемой. Я майню на одной карте RX 580 8gb, все было замечательно но в один прекрасный день стала такая же ошибка выскакивать и скорость резко падает почти до 0. До этого пару недель майнил и все было хорошо. С настройками и драйверами не баловался.