Феникс не работает

Добрый ночи!
Народ кто знает феникс тест проходит но вычесления не запускаются.

1)Карты 580 8g
2)Фаил виртуальный прибавил
3)биус настройки сделаны.

Драйвера правдо свежие стоят на видеокартах, и за них может быть?

Доброй.Чтобы вычисления запустились-нужно полностью убрать все разгоны

Он и без разгона не запускается, я всегда ставлю разгон после запуска определённого алгоритма.

Проверка прошла оборудования?

Ставьте дрова 21.2.3. В настройке карты ставите вычислитель. Прибавка виртуалки это сумма памяти всех карт + 6 или 8 гб. Пройдёте проверку после всего и должно заработать)))

феникс не работает со свежими драйверами обычно

Да, прошло все нормально, а вычесления не запускается

Я это все сделал)
Кроме дров, драва вроде стоят 21.10.2

Я тоже так думаю, скорее всего это из-за драйверов, лень экспериментировать как сяду так на целый день)

Дрова надо ставить старые , как я Вам написал, они более стабильные)

rx 590 на фениксе с любыми дровами работает,в том числе и новыми,хеш не меняется

скорее всего винда вам уже установила старые дровишки а вы все еще думаете что они у вас новые…

Все возможно,но я обновил до последней версии с нуля,а до этого с родного диска :sweat_smile: ,потом прогой удаления все стер,так что хз.

Ну киньте первый скрин майнера даже интересно )



это?)

Вроде последние вот эти
изображение

1 Like

обновлю сейчас,гляну)

изображение
и как раз вот тут написано на каких драйверах работать будет
21.9.Х-21.10.Х

да верно :laughing: с 21.12.1 не пашет дает ошибку clCreateKernel (-46) каюсь был не прав)